New educator... many questions

The Easy Robot for Everyone!

New educator... many questions

Postby vcsrobotics » Fri Feb 24, 2017 12:06 am

Hey!

New educator here - 4 years in service, first year teaching robotics.

We had a pizza sale and a membership drive and were successful in securing funding to buy an EV3 Lego machine. Kids are quickly learning the nature of programming the Lego block language. We had enough extra to get the middle/upper school learners a Sparki...

And that's where my problems began.

Sparki's been a "handful" since Day One. I had it hooked up and working to my computer, then out of nowhere it wouldn't talk to my machine anymore. My IT guy diagnosed it as trying to find a "high COM port number" or some such. We changed the COM port to 4 (from 7) in the "preferences" txt file, and we thought we had the problem licked.

Nope. Reappeared, and no amount of changing the preferences txt file made any difference. Now the display is backward, and Sparki won't talk to my computer or the two chromebooks we have set aside for the team to use.

How do I get this autistic robot to actually unlock itself and begin communicating with my computers again?
vcsrobotics
 
Posts: 2
Joined: Thu Feb 23, 2017 11:57 pm

Re: New educator... many questions

Postby roboalchemist » Sat Feb 25, 2017 10:19 am

---
Joseph Schlesinger - ArcBotics Co-Founder/CTO
roboalchemist
Site Admin
 
Posts: 669
Joined: Mon Jul 16, 2012 3:02 am

Re: New educator... many questions

Postby vcsrobotics » Sat Feb 25, 2017 4:27 pm

I have tried to perform a manual upload but it never works.

I fear our drivers have gone out of date, and I did not have the authorization to update them because I don't have administrative privileges to download the drivers.

I am trying it on my wife's home computer today.
vcsrobotics
 
Posts: 2
Joined: Thu Feb 23, 2017 11:57 pm


Return to Sparki

Who is online

Users browsing this forum: No registered users and 4 guests

cron