New sparki with faulting ultrasonic sensor?

The Easy Robot for Everyone!

New sparki with faulting ultrasonic sensor?

Postby emmix » Wed Nov 16, 2016 11:15 pm

Hi everybody,

I finally got my sparki one week ago.
I am experiencing problems with the ultrasonic sensor;
Wall avoidance example code sometimes works for a while, but sparki begins to always go backward;
So I am testing the distance measured by the ultrasonic sensor, filtering the results doing the average, as explained in one lesson: it is very often stuck on 5 cm or less!!!
I took the sensor out of its place, and for some moments it seems to work while it is in my hands, giving possible distances; but when I put it in place again it begins to give distance of 5 cm for long time or less than 5.
In the end it seems to give umpredictable results;
Do you think the sensor is broken? How can I check it?

Thanks for your help
emmix
 
Posts: 12
Joined: Thu Nov 03, 2016 6:29 pm


Re: New sparki with faulting ultrasonic sensor?

Postby emmix » Thu Nov 17, 2016 11:09 am

Thanks;
I am in Italy and I bought sparki from your official reseller the Robot Shop France.
So, do you directly send it to me?
Or maybe it is better if we contact them?

I would be pleased if you can give me detailed informations, also in pm .
Thanks for your support and attention.
emmix
 
Posts: 12
Joined: Thu Nov 03, 2016 6:29 pm

Re: New sparki with faulting ultrasonic sensor?

Postby emmix » Thu Nov 17, 2016 10:51 pm

Ok, thanks

they are sending me a new sensor
emmix
 
Posts: 12
Joined: Thu Nov 03, 2016 6:29 pm


Return to Sparki

Who is online

Users browsing this forum: No registered users and 4 guests

cron